Animal Crossing: Pocket Camp — podporovaná zařízení

Nintendo na svých webových stránkách zveřejnilo oficiální požadavky na zařízení, na kterém byste chtěli provozovat hru Animal Crossing: Pocket Camp.

Verze pro iOS bude vyžadovat tento operační systém minimálně ve verzi 9.0. To tedy znamená, že hra nebude fungovat na přístrojích iPhone 4S/5/5c, iPad 2/3. geenrace/4. generace/mini a iPod Touch 5. generace.

Verze pro Android bude zapotřebí verze 4.2 nebo novější tohoto systému.

Na většině trhů hra vyjde koncem listopadu, nicméně v Austrálii a na Novém Zélandě je k dispozici již nyní.

Zdroj

Štítky: ,

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *